Diskussionsforum
Das "Home-Page-Forum" für Webmaster aus der Biker-Scene
Dies ist eine gemeinsame Biker-Scene-Seite von motorradsuche.de und bikerinfo.de


zurück Antwort zum Beitrag schreibenanderes ForumKontaktImpressum

Probleme bei Knöpfen und Bildern (Fusion 4)

Geschrieben von Julie am 16.04.2001

Ich habe mir mit Fusion 4 eine private Bikerseite erstellt. Nachdem ich die Seite zu meinem Provider übertragen habe sieht es auf meinem Rechner auch alles richtig aus, wenn ich die Seite aufrufe.

Als ich nun bei einem Bekannten die Seite zeigen wollte fehlten dort aber alle Knoepfe (Schaltflaechen) und Bilder. Nur die Texte sind vorhanden.

Wir verwenden beide MS-IE 5.5. und ich habe mit WS-FTP übertragen.

Habt ihr eine Idee ?


Antworten

Geschrieben von Alfred (webmaster) am 16.04.2001

Hallo Julie,

vermutlich kenne ich den Fehler, den Du gemacht hast. Rufe Deine Seite im Internet auf und kontrolliere den HTML-Code. Dort wirst Du wahrscheinlich mehrfach Anweisungen finden, die folgendermassen beginnen:

<IMG SRC="file:///C:/NetObjects

Ist dies der Fall, sollte Dein Problem folgendermassen zu loesen sein:

Bevor Du die Site zu Deinem Provider uebertraegst musst Du in die Publizier-Ansicht wechseln und dort die Site publizieren. Erst hierdurch werden die Bilder und Schaltflächen an die richtige Stelle uebertragen. Ausserdem werden im HTML-Code die (localen) "file:///C:/..... Angaben" ersetzt.

Hinweis: Auch Fusion kann die Site zum Server uebertragen (ebenfalls in der Rubrik "Publizieren"). WS-FTP ist dann nicht erforderlich.

Bikergruesse von Alfred aus Krefeld



    Antwort zum Beitrag schreiben

    Name:

    E-Mail:

    Text:

     Bitte nur 1 mal klicken.


Das Script zu diesem Diskussionsforum wird bereitgestellt und unterliegt dem Copyright von Alfred K. Schneider