Diskussionsforum
Das "Home-Page-Forum" für Webmaster aus der Biker-Scene
Dies ist eine gemeinsame Biker-Scene-Seite von motorradsuche.de und bikerinfo.de


zurück Antwort zum Beitrag schreibenanderes ForumKontaktImpressum

Probleme mit Umlauten auf der Homepage

Geschrieben von Helga am 10.06.1999

Hallo Ihr,

ich hoffe, Ihr könnt mir helfen.

Ich habe für unsere Motorrad-IG eine einfache Homepage in HTML erstellt, auf der die aktuellen Termine zu Stammtisch und Ausfahrten bekannt gegeben werden.

Alles klappt auch soweit.

Leider werden bei manchen Aufrufern der Homepage die Umlaute falsch angezeigt. Besser gesagt: Statt der Umlaute kommen andere Zeichen. Das Problem tritt aber nur bei wenigen Aufrufern auf. Die Mehrheit bekommt den richtigen Text angezeigt.

Könnt Ihr mit einen Tip geben?

Vielen Dank

Helga


Antworten

Geschrieben von Alfred am 10.06.1999

Hallo Helga,

vermutlich hast Du die Seite mit einem normalen Editor erstellt.

Im Internet sind nicht alle Zeichensätze auf allen Rechnern gleich. Aus diesem Grund werden Umlaute mit einer besonderen Codierung übergeben, die dann JEDER Browser versteht.

Beispiel: "München" schreibt sich als HTML-Text: "München"

Zugegeben, das sieht seltsam aus, aber es funktioniert.

Hier die Codes: "Ä" ( Ä ), "Ö" ( Ö ), "Ü", ( Ü ), "ä" ( ä ), "ö" ( ö ), "ü", ( &üuml; ), "ß" ( ß ).

Alfred


Geschrieben von Helga am 23.06.1999

Hallo Alfred,

Danke für Deine Hilfe. Du hattest recht. Die Seite habe ich tatsächlich mit einem normalen Text-Editor erstellt. Nach Anpassung der Texte ist das Problem nun verschwunden.

Übrigens habe ich mir inzwischen einen HTML-Editor aus dem Internet besorgt. Der setzt die Codes automatisch um.

Noch einmal vielen Dank für die Hilfe

Helga



    Antwort zum Beitrag schreiben

    Name:

    E-Mail:

    Text:

     Bitte nur 1 mal klicken.


Das Script zu diesem Diskussionsforum wird bereitgestellt und unterliegt dem Copyright von Alfred K. Schneider